Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 02, 2021 - 04:00 GMT+03:00
Scheduled
بهدف تطوير نظام قيود والمحافظة على استقراره، سنقوم بصيانة دورية لمحركات قواعد البيانات لبعض خدمات قيود وذلك بعد الرابعة فجرا من يوم الجمعة الموافق الثاني من ابريل لمدة لا تتجاوز ٢٠ دقيقة قد يواجه المستخدم فيها تباطؤ في سرعة استجابة نظام قيود أو انقطاع طفيف له. الصيانة ستكون على عدة مراحل لتقليص فترة الانقطاع بأقصى قدر ممكن ولا نتوقع أي تأثير ملحوظ للمستخدم
In order to enhance Qoyod and ensure its continuous stable operation, we will be performing a rolling maintenance on the database engines of some Qoyod services on Friday the 2nd of April after 4am for a period not exceeding 20 minutes. During this maintenance users may experience slower response times or a brief interruption of services. The maintenance will be rolled across multiple instances in order to minimize downtime and we do not expect any noticeable impact on usability.
Posted Mar 31, 2021 - 17:26 GMT+03:00
This scheduled maintenance affected: Qoyod and Landing Page.